On Sat, 2013-02-23 at 13:29 +0100, Rainer Jung wrote:
Concerning the apr_password_validate() problem in APU 1.5.1 and related
httpd release testing failures:

The bug was fixed in


Don't know how I could stare so long at the code without seeing the
obvious bug. Thanks to the reporter of PR 54603 for the correct patch.



Confirmed fixed in 2.4.4 (and 2.2.24) thanks for your time Rainer, much appreciated.