apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guenter Knauf <fua...@apache.org>
Subject Re: which apr-util is really "desired" for the 2.2.X branch
Date Thu, 20 Sep 2012 16:29:30 GMT
Hi Michael,
Am 20.09.2012 17:48, schrieb Michael Felt:
> this was about what to use with httpd today. And you answered that, if I
> understood correctly - package both httpd 2.2.X and httpd 2.4.X with
> apr-1.4.6 and apr-util-1.4.1 - because these "exist" officially.
yep - though with 2.2.x you dont have to care at all since it ships with 
already with "desired" APR / APU (see below ./srclib); and even more 
nice is you can just call configure with --with-included-apr to use them ;-)
for 2.4.x we did in the past provide httpd-2.4.x-deps tarballs which 
contain APR / APU, see:
http://www.apache.org/dist/httpd/

Gün.


Mime
View raw message