I am trying to compile arp-util 1.4.1 on scientific linux, but I can't seem to get it to work.

As this is being compiled along with httpd 2.4.2, I used this to configure httpd:

./configure --prefix=/opt/httpd --enable-so --enable-ssl --disable-userdir  --with-included-apr

But I keep getting an error with libtool:
http://fpaste.org/yQau/

I have already tried to compile apr on it's own and I got the same message. also trying to build httpd with the most recent apr-dev that comes with scientific linux is too old.

--
Anthony Gargiulo

System Administrator, Computer Science House
Rochester Institute of Technology
1-(585)-201-8391 | www.anthonygargiulo.info
anthony@agargiulo.com | agargiulo@csh.rit.edu