apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Version of autoconf for releases?
Date Tue, 07 Feb 2012 00:43:08 GMT
On 6 Feb 2012, at 23:43, Bojan Smojver <bojan@rexursive.com> wrote:

> What version of autoconf should I have for rolling releases of APR? I'm
> getting quite a few warnings and errors with the default on F-16, so I'm
> guessing I have to go a bit back, but what to exactly escapes me now...

The versions I used to roll apr-util v1.4.1 were vanilla builds, built from pristine source,
as opposed to the packages shipped with FC-17 or MacOSX.

Regards,
Graham
--


Mime
View raw message