apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Version of autoconf for releases?
Date Tue, 07 Feb 2012 14:42:34 GMT
On 07 Feb 2012, at 3:45 PM, Jeff Trawick wrote:

> I agree 100%.   And hopefully we also agree that the order should be
> 
> 1. make the fixes to our code
> 2. start using autoconf v2.68
> 
> Also, that's not a showstopper for a release, so an RM should use the
> known-compatible version of autoconf for new releases until any
> glitches are resolved.

Warnings are exactly that - warnings. If all we're doing is using a version of autoconf that
complains less, but otherwise does nothing different to the current version, we're not achieving
anything by doing that.

Has anyone gone through the warnings to determine if the warnings should cause concern?

Regards,
Graham
--


Mime
View raw message