apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bojan Smojver <bo...@rexursive.com>
Subject Re: Version of autoconf for releases?
Date Tue, 07 Feb 2012 21:54:05 GMT
On Wed, 2012-02-08 at 08:02 +1100, Bojan Smojver wrote:
> Libtool is slightly ahead: 2.4 v 2.2.4, but this is not where the
> warnings are coming from (mostly). 

Actually, that is not correct. If I use 2.2.4 instead of built-in 2.4, I
do get warnings and they do come from the files contributed by this
version of libtool. Pretty much the same stuff as what Rainer fixed in

So, given that vanilla autoconf and the one from F-16 are pretty much
the same thing and given that libtool 2.2.4 is giving warnings (i.e. is
obviously more obsolete than 2.4, when used with autoconf 2.68), I think
I should just roll the 1.4.6 release with the tools I have in F-16. If
that turns out bogus, I will release again. Version numbers are cheap.

If you disagree with this assessment, let me know.


View raw message