apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: [VOTE] Release apr-util 1.4.0
Date Wed, 07 Dec 2011 17:22:54 GMT
On 07 Dec 2011, at 7:10 PM, Jeff Trawick wrote:

> stuff to consider before 1.4.1
> 
> different autotools versions compared with 1.3.12?  (not always a
> problem, but could lead to unintended glitches???)
> 
> I've been using autoconf 2.64 and libtool 1.5.26

The autotools used are the defaults that ship with RHEL5.

I am far more comfortable choosing a set of autotools shipped with and supported by a major
distribution than trying to cook up my own combination - Redhat have already found an option
that works, and if it isn't broken, I don't believe we should fix it - unless someone genuinely
experiences a problem.

That said, I am happy to try out a Centos6 machine and use that, the autotools will be newer.

Regards,
Graham
--


Mime
View raw message