apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: APR_BUCKET_IS_EOS work in APR-1.4.5?
Date Sun, 05 Jun 2011 11:38:30 GMT


On 06/05/2011 06:42 AM, momo-i wrote:
> Hi all,
> 
> # first, my native language is japanese.
> # I'm not so good at English, may be difficult to read, please forgive me.
> 
> I use latest APR(1.4.5), but It worked with problem in modsecurity-2.6.0.
> I was talking to modsecurity developer, he said "maybe APR_BUCKET_IS_EOS
> has a bug in the lastest APR code."

Can you please be more specific about that because otherwise a possible bug is
hard to find. IMHO nothing has changed to APR_BUCKET_IS_EOS between 1.4.4 and
1.4.5.

Regards

RĂ¼diger


Mime
View raw message