>  [X]  Bump to apr-util 1.5.0 for the next pre-2.0 release

Use apr-utils 1.3 with apr 1.4, I felt very strange.

I think it's reasonable to bump apr-util to 1.5, and used with apr 1.5.