apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Build problems
Date Tue, 15 Mar 2011 12:23:46 GMT
On 15 Mar 2011, at 2:09 PM, Rico M wrote:

> Can some one suggest what can be wrong ? I am trying to build Apr-Util
> 1.2.10 with apr 0.9.6.

A quick guess would be that attempting to build v1.x of apr-util  
against v0.9.x of apr won't work. Use a version of apr from the v1.x  
series.

In fact, try use the most recent versions of apr and apr-util if you  
can.

Regards,
Graham
--


Mime
View raw message