apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wr...@rowe-clan.net>
Subject Re: intent to T&R apr-util 1.3.10 sometime Thursday
Date Fri, 01 Oct 2010 02:38:58 GMT
On 9/30/2010 9:33 PM, Guenter Knauf wrote:
> Am 01.10.2010 02:51, schrieb Jeff Trawick:
>> On Thu, Sep 30, 2010 at 7:47 PM, William A. Rowe Jr.
>> <wrowe@rowe-clan.net>  wrote:
>>> On 9/30/2010 6:42 PM, Jeff Trawick wrote:
>>>>
>>>> Yep, looks like NetWare fixes for expat are in 1.5.x but not 1.3.x.  I
>>>> will probably wait for Günter to say something on the status there.
>>>
>>> That seems sensible, but the trees should be the same, probably applying
>>> his patches to 1.3 would be sufficient (Günter?)
>>>
>>>> Bill, is Windows okay yet?
>>>
>>> Win32 expat tree seems correct with the next commit, but right now I'm
>>> working out just what happened to libaprutil's build to break its own
>>> linkage to xml.lib.  Will update again a bit later this evening.
>>
>> That's cool; I expect to start back at it in the wee hours US EDT.
> I have a big prob now: as it seems we did only update 1.3 and 1.5, but not 1.4; but for
> NetWare we build always apr-util from apr build process, hence apr-util has no own (yet);
> but unless 1.4 gets also expat update I cant fix apr-1.4, or else it doesnt build anymore
> with apu-1.4 , argh ...!

Hmmm?

apr-util-1.4 isn't released.  We are shipping this from www.apache.org/dist/apr/ ???

Mime
View raw message