apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "rupert.thurner" <rupert.thur...@gmail.com>
Subject apr-util build fails when using berkeley db 4.8
Date Mon, 19 Jul 2010 00:58:51 GMT
hi,

when we try to build apr-util for solaris (http://opencsw.org), it
currently fails with a berkely db version > 4.7 as the configure
script only checks up to bdb-4.7.

what can we do to make this work, or where this error may come from?

rupert

Mime
View raw message