apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: build setup failure with 1.3.x branch on MacOSX
Date Wed, 05 May 2010 12:13:01 GMT

On May 3, 2010, at 8:43 AM, Dan Poirier wrote:

> On 2010-05-03 at 08:36, Jim Jagielski <jim@jaguNET.com> wrote:
> 
>> On May 2, 2010, at 12:33 PM, Martin Hauner wrote:
>> 
>>> buildconf: libtool version 2.2.4 (ok)
>> 
>> It's a libtool 2.2.4 issue that affects Ubuntu as well. Upgrade to 2.2.6b.
> 
> Is this serious enough that we should block that particular version of
> libtool in build/buildcheck.sh?
> 
> (Also, some messages from apr/trunk/build/buildcheck.sh claim libtool
> 2.x is not yet supported; those should probably be yanked.)
> 
> Dan
> 

Most likely.... IIRC Ubuntu 8.10 and 9.10 have 2.2.4 by default.

Mime
View raw message