apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wr...@rowe-clan.net>
Subject Re: Libapr Support for IPV6
Date Wed, 17 Feb 2010 16:42:15 GMT
On 2/16/2010 8:42 AM, raj reddy wrote:
> Hi All, 
> 
> This is in reference to Windows:
> I am building a module that has a requirement to support IPV6. Kindly
> let me know, if the present libapr that comes with apache install
> supports IPV6 by default? If not where can i download it? 

Not by default, it would break all Windows 2000 and similar flavors that
didn't have IPv6 drivers and functions.

Now that these are all dying, it probably will make sense to change this
default.

In the interim, find the line for APR_HAVE_IPV6 in srclib/apr/include/apr.hw
and modify this, and rebuild.  You'll be all set.

Mime
View raw message