apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wr...@rowe-clan.net>
Subject Re: comments on configure.in r835608
Date Sat, 14 Nov 2009 01:36:53 GMT
Jeff Trawick wrote:
> I see these warnings with autoconf 2.61:
> 
> configure.in:220: warning: AC_LIBTOOL_SETUP was called before
> AC_LIBTOOL_WIN32_DLL
> build/libtool.m4:1902: AC_LIBTOOL_WIN32_DLL is expanded from...
> configure.in:220: the top level
> buildconf: creating configure ...
> configure.in:220: warning: AC_LIBTOOL_SETUP was called before
> AC_LIBTOOL_WIN32_DLL
> build/libtool.m4:1902: AC_LIBTOOL_WIN32_DLL is expanded from...
> configure.in:220: the top level

Seeing this in 2.59 (libtool 1.5.18), and managed to fix it.

There should be no emits on older or newer autotool chains, for apr-1.n
and 2.0 flavors, except 0.9 which is up for discussion.  apr-util now
simply complains (as it has forever) about acconfig.h.in style templates.


Mime
View raw message