apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wr...@rowe-clan.net>
Subject Now at baseline Autoconf 2.59
Date Fri, 13 Nov 2009 07:30:13 GMT
I've picked up the necessary changes to get us to libtool 2.2.6
on branches 1.3, 1.x and trunk, which were an absolute nightmare.

I couldn't cleanly port at 0.9 without breaking compatibility,
and I have a little concern that people trying to rebuild 0.9 might
assume they can use an equally old toolchain.  Thoughts?

Also I note that 1.4 branch is sitting at expat 0.9x - now is
there a binary contract or requirement to stay there (especially
given that we support the 'locally installed' expat) or should we
be bumping this to 2.01 for 1.4?  I presume we unplugged the expat
distribution from trunk (right?).





Mime
View raw message