apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Branko Čibej <br...@xbc.nu>
Subject Re: APR 1.4 status (and backport)
Date Sat, 03 Oct 2009 13:48:28 GMT
Paul Querna wrote:
> On Fri, Oct 2, 2009 at 12:15 PM, Arfrever Frehtes Taifersar Arahesis
> <arfrever.fta@gmail.com> wrote:
>   
>> 2009-10-02 20:31:07 Paul Querna napisał(a):
>>     
>>> I'd like to at an absolute minimum have SCons working as the default
>>> build on win32, and a viable choice on *nix
>>>       
>> AFAIK SCons still doesn't work with the newest versions of Python.
>>     
>
> please be more specific, AFAIK, it works with all version of Python 2.x.
>   

He probably means 3.0, which is used by afficionados but practically
nowhere else that I'm aware of. Not because there's anything wrong with
it, but there are a few unnecessary incompatibilities with 2.x (x < 6)
that effectively mean you can't have code that will run with both
generations of Python.

-- Brane


Mime
View raw message