apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: [MAINTAINER] devel/apr-gdbm-db42: apr-util 1.3.7 breaks dbd support
Date Tue, 09 Jun 2009 06:31:33 GMT
The question I need answered is

1.3.3/1.3.4:
apu-1-config --libs
-ldb -lgdbm ...

1.3.5/1.3.7:
apu-1-config --libs
...

What is the 'new' appropriate way to determine in 'autotools' that apu
has bdb support by a third party ?


Mime
View raw message