apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [vote] release apr 1.3.4, apr-util 1.3.5
Date Mon, 01 Jun 2009 23:14:18 GMT
>> MingW32 / MSYS configure build is still broken ...

after fixing Mladen's commit which mingw folks failed to point out to him
the compiler error of...

$ testall.exe -v testdso testshm
testdso             : |Line 61: The specified module could not be found.
|Line 77: The specified module could not be found.
-Line 102: The specified module could not be found.
\Line 126: The specified module could not be found.

FAILED 4 of 5

MSYS/MinGW bogosity...
$ find . -name libmod\*
./.libs/libmod_test.a
./.libs/libmod_test.la
./.libs/libmod_test.lai
./libmod_test.la

$ find . -name mod\*
./.libs/mod_test.a
./.libs/mod_test.la
./.libs/mod_test.lai
./.libs/mod_test.o
./mod_test.la
./mod_test.lo
./mod_test.o

No .dll's, no .so's out there, something needs tweaking in the build
schema.  Patches welcome, but the failure should be harmless.


testshm             : -Line 173: Error allocating shared memory block (720005):
Access is denied.

/Line 229: Error allocating shared memory block (720005): Access is denied.

There are unlikely to be errors - I'm running as-user under UAC restricted
Vista, and the same applies to Win32.

FAILED 2 of 5
Failed Tests            Total   Fail    Failed %
===================================================
testdso                     5      4     80.00%
testshm                     5      2     40.00%


Mime
View raw message