apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Erenkrantz" <jus...@erenkrantz.com>
Subject Re: svn commit: r731059 - /apr/apr-util/trunk/build/apu-conf.m4
Date Sat, 03 Jan 2009 18:58:09 GMT
On Sat, Jan 3, 2009 at 10:54 AM, William A. Rowe, Jr.
<wrowe@rowe-clan.net> wrote:
> Philip M. Gollucci wrote:
>> wrowe@apache.org wrote:
>>> require apr 2 - might want to review other libs (expat 2.0 baseline,
>>> anyone?)
>> 2.0.1 is out.  Is there any reason to not use that ?
>
> The question is, do we demand 2.0.0 or later?  2.0.0 shipped three years
> ago.  Group's call.

I'd rather not bump just for bumping's sake unless there's some
particular feature that we need.  AFAIK, there isn't, so I'd prefer
that we stay as-is.  -- justin

Mime
View raw message