apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bojan Smojver <bo...@rexursive.com>
Subject Re: 3rd party app lining problem with apr
Date Sun, 14 Sep 2008 22:51:02 GMT
On Sun, 2008-09-14 at 21:57 +0200, suricate@mattelau.net wrote:

> My apr version is 1.2.2.
> It has been compiled with apache version 2.2.0

You really should upgrade - these are very old.

> I have no ( and never had any ) apr version 0.9.x installed
> My problem is that the svn binary ( and apache module ) is linked with  
> both apr-1 and apr-0 libraries :

Try searching for libapr[util]-0.so.0 where your SVN lives. Maybe there
is a local copy somewhere? So, it sees it locally during compilation,
but when it gets installed, it doesn't any more, or something like that.

-- 
Bojan


Mime
View raw message