apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: Strange continous SEVERE error after upgrading to APR 1.3, Critical poller failure, Timer expired
Date Thu, 26 Jun 2008 19:12:21 GMT

On 06/26/2008 01:15 PM, Nick Kew wrote:

> Works for me in terms of fixing this bug.  But looking at the
> history of this bug (we had a much smaller bug, had a fix,
> then introduced this bug by switching to apr_get_netos_error
> because it felt better), I'd be wary of repeating the same
> thought process without more thorough analysis and testing.
> How about APR_EGENERAL for 1.3/release, and apr_get_netos_error
> for trunk, where it can hopefully get some exposure?

+1. Do you commit or should I?




View raw message