apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Help with apr and apr-util
Date Wed, 25 Jun 2008 10:01:03 GMT
Steve Comstock wrote:

> Why wasnt apr-1.3.2
> included in the httpd-2.2.9 tarball, I guess is what I'm
> asking.

Because when httpd v2.2.9 was released, apr v1.3.2 didn't exist.

Until httpd v2.2.10 is released against the newer version of apr, simply 
replace the bundled version of apr with the newer one containing the 
fixes you need.

Regards,
Graham
--


Mime
View raw message