apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Branko ─îibej <br...@xbc.nu>
Subject Re: Help with apr and apr-util
Date Wed, 25 Jun 2008 01:22:15 GMT
Steve Comstock wrote:
> but that's one reason I'm so pissed: apparently the version shipped
> with httpd is not the correct version. This would never be tolerated
> in the mainframe world.

I beg your pardon? What is the "correct" version? As I see from our 
posts, you're for all practical purposes creating a new port of 
httpd/apr/apr-util. So while that bundled version of APR may not be 
correct for your particular platform, I don't really find that too 
surprising given the circumstances. Certainly lots of people have built 
httpd-2.2.9 and dependencies from the tarball on other systems.

But what do I know. I swore off mainframes when they started to 
implement POSIX-like subsystems in order that people could actually get 
anything done on them. Also the local utility refused to lay in the 
cable to power up my pet PDP-10 ...

-- Brane


Mime
View raw message