apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Comstock <st...@trainersfriend.com>
Subject configure problems on z/OS solved
Date Mon, 23 Jun 2008 15:42:35 GMT
Well, I've gotten past that stumbling block. [There may
be more coming up, but I remain the eternal optimist.]

Cause of the failure: insufficient storage.

As an old guy whose favorite language is Assembler, I
am continually amazed at code bloat. Even so, I knew
that I had to have a large region for most of today's
work. I had it set properly in our BPXPRMxx member,
but my value was short circuted by the value in my
RACF user profile. Don't know how that happened, but
at least I know now. I increased my default and
maximum region sizes and we're movin' on.

Special thanks to Bojan Smojfer for his help and
suggestions.



Kind regards,

-Steve Comstock
The Trainer's Friend, Inc.

303-393-8716
http://www.trainersfriend.com

   z/OS Application development made easier
     * Our classes include
        + How things work
        + Programming examples with realistic applications
        + Starter / skeleton code
        + Complete working programs
        + Useful utilities and subroutines
        + Tips and techniques

==> Check out the Trainer's Friend Store to purchase z/OS  <==
==> application developer toolkits. Sample code in four    <==
==> programming languages, JCL to Assemble or compile,     <==
==> bind and test.                                         <==
==>   http://www.trainersfriend.com/TTFStore/index.html    <==

Mime
View raw message