apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject APU poluting APR?
Date Thu, 22 May 2008 16:28:57 GMT
 From apr trunk/include/apr_errno.h and 1.3.x branch, but not on 1.2.x
(thankfully!)

  * APR_ENOCIPHER    Could not find the cipher specified
  * APR_ENODIGEST    Could not find the digest specified
  * APR_ENOCERT      Could not find the certificate specified
  * APR_ENOENGINE    Could not find the engine specified

Huh?  Please revert this mess.  APU's API should be reserving and declaring
the error spaces it needs.

Bill

Mime
View raw message