apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: DBD driver license issues (must default to --without-driver)
Date Mon, 12 May 2008 17:14:20 GMT
Bojan Smojver wrote:
> On Mon, 2008-05-12 at 12:55 +1000, Bojan Smojver wrote:
> 
>> In r655174 and r655403 of the trunk now.
> 
> Backported to 1.3.x in r655404.

Good stuff, testing on 1.3.x, dropping --with-ldap and using the default
dbd, the dependencies on linux are down to

         linux-gate.so.1 =>  (0x00110000)
         libexpat.so.1 => /lib/libexpat.so.1 (0x0012c000)
         libapr-1.so.0 => /usr/local/apr1.3/lib/libapr-1.so.0 (0x0014d000)
         libuuid.so.1 => /lib/libuuid.so.1 (0x00172000)
         librt.so.1 => /lib/librt.so.1 (0x00176000)
         libcrypt.so.1 => /lib/libcrypt.so.1 (0x001bd000)
         libpthread.so.0 => /lib/libpthread.so.0 (0x0017f000)
         libdl.so.2 => /lib/libdl.so.2 (0x00198000)
         libc.so.6 => /lib/libc.so.6 (0x001ef000)
         /lib/ld-linux.so.2 (0x001a0000)

Much better!

However, it appears that dbd/.libs/apr_dbd_sqlite3.so is not installed into
my local apr lib/ install path?  Am I doing something wrong?

Bill

Mime
View raw message