apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject configure script of APR 0.9.x / httpd 2.0.x breaks with autoconf 2.60
Date Fri, 25 May 2007 22:58:24 GMT
The --prefix parameter (and possibly more paramters) is ignored by APR 0.9.x /
httpd 2.0.x when using autoconf 2.60. This is because r423435 [1] has not yet
been backported to 0.9.x. The backport to 1.2.x happened as r423826 [2].
r423435 applies cleanly to 0.9.x, so it would be great if someone could backport
it to 0.9.x.

Thanks and regards

RĂ¼diger

[1] http://svn.apache.org/viewvc?view=rev&revision=423435
[2] http://svn.apache.org/viewvc?view=rev&revision=423826

Mime
View raw message