apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: Buildproblem with apr-util-1.2.2/autoconf in SLES10 source-rpm when both 32bit and 64bit libexpat is present
Date Thu, 10 May 2007 19:52:00 GMT


On 05/10/2007 10:01 AM, db@nsn.no wrote:
> Hi,
> 
> I found a problem with the build of apr-util-1.2.2 (
> libapr-util1-1.2.2-13.2.src.rpm), when both expat-2.0.0-13.2.x86_64.rpm 
> and expat-32bit-2.0.0-13.2.x86_64.rpm are installed.
> I am using SLES10 amd64 version, and building a amd64 version of 
> libapr-util1.2.2.

This is a known issue (PR28205, http://issues.apache.org/bugzilla/show_bug.cgi?id=28205).
It is already fixed on trunk and there is a version of the trunk patch that
works with 1.2.8 (http://issues.apache.org/bugzilla/attachment.cgi?id=19375)

Regards

RĂ¼diger


Mime
View raw message