apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: why I cannot load tcnative-1.dll
Date Thu, 19 Oct 2006 09:09:56 GMT
Eric G wrote:
> > Hi,
> >
> > I tried to use Apr win32 library tcnativa-1.dll I got from here
> > http://tomcat.heanet.ie/native/1.1.6/binaries/win32/.

This question is for Tomcat developers list

> > I used a very
> > simple java class to load the library, but I got the following exception:
> >
> > Exception in thread "main" java.lang.UnsatisfiedLinkError: unsupported
> > JNI version 0xFFFFFFFF required by
> > G:\tmp\opensrc\p2\apr\1.1.6\tcnative-1.dll


You need the org.apache.tomcat.jni.*
in the classpath.

Regards,
Mladen.



Mime
View raw message