Hi,

APR-1.2.7 compiles fine on SkyOS, no patches needed this time.
However apr-util-1.2.7 does not compile due to an outdated config.sub and config.guess file.

It's strange though since both have the same version.
Apr-util reports it does not know build system type i586-pc-skyos.

I downloaded these newer versions and now apr-util configures without a problem on this system:

  http://cvs.savannah.gnu.org/viewcvs/*checkout*/config/config/config.sub
 http://cvs.savannah.gnu.org/viewcvs/*checkout*/config/config/config.guess

Please update these files in the next releases

Thanks,
Peter Speybrouck