apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: update config.sub
Date Tue, 08 Aug 2006 13:31:25 GMT
On Fri, Aug 04, 2006 at 08:43:32PM +0200, Peter Speybrouck wrote:
> APR-1.2.7 compiles fine on SkyOS, no patches needed this time.
> However apr-util-1.2.7 does not compile due to an outdated config.sub and
> config.guess file.
> 
> It's strange though since both have the same version.
> Apr-util reports it does not know build system type i586-pc-skyos.

The 1.2.x branch now has updated files with the 2006-07-02 timestamp, 
hopefully this will be OK.

joe

Mime
View raw message