apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: svn commit: r376501 - /apr/apr/branches/1.2.x/test/testuser.c
Date Fri, 10 Feb 2006 21:13:47 GMT
>>Author: wrowe
>>Date: Thu Feb  9 16:09:59 2006
>>New Revision: 376501
>>
>>URL: http://svn.apache.org/viewcvs?rev=376501&view=rev
>>Log:
>>
>>  This test can't be portably implemented until we define a symbol
>>  to declare that apr_[ug]id_t is intregal, as opposed to the current
>>  opaque definition on Win32.
>> 
>>+#ifdef APR_UID_GID_NUMERIC
>>+

For *trunk/* I'm open to a better name to indicate that apr_uid_t/apr_gid_t
is an intregal identifier :)  Suggestions?

Bill


Mime
View raw message