apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Trenkwalder <m...@paradigma.net>
Subject Re: apr libtool
Date Thu, 02 Jun 2005 15:06:55 GMT
Joe Orton wrote:
> On Thu, Jun 02, 2005 at 11:51:10AM +0200, Markus Trenkwalder wrote:
> 
> What version of libtool was this APR installed with?

I tried ist with libtool-1.5.18 and libtool-1.5.16.

> The libtool used in the 0.9.6 tarball, should, as far as I can tell,
> only require use of "ln" for locking on systems with compilers which
> don't support use of both -c and -o flags.  Which should not include any
> version of gcc, so I don't understand why you'd be seeing this issue.
> 
> I suggest you report this problem to Gentoo, it may be a problem in the
> way APR is packaged.

Okay, that wasusefull. Thank you. I'll report it to the gentoo-group.

Thanx for all your help!

MArkus
-- 
:wq

Markus Trenkwalder
PARADIGMA Unternehmensberatung
Mariahilfer Str. 47/I/3
Buero: +43-1-585 49 72-46
Mobil: +43-676-32 26 470

(perl - the swiss army chainsaw)

Mime
View raw message