apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject libtool 1.3 support
Date Fri, 12 Nov 2004 17:45:58 GMT
I seem to recall from way back when there was some desire that
apr/apr-util/* should support libtool 1.3 (or at least "can be built
using libtool 1.3").

Does anyone still really want this?  I'd like to fix apr-util to link
libaprutil against the libraries on which it depends, but this just
doesn't work with libtool 1.3 which can't do inter-library dependencies
(i.e. libaprutil-N.la depends on libapr-N.la and libexpat.la etc).


View raw message