apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Hudson <ghud...@MIT.EDU>
Subject Re: apr pkgconfig use (apr.pc vs. apr-1.pc)
Date Thu, 01 Jul 2004 14:45:54 GMT
On Thu, 2004-07-01 at 10:39, Joe Orton wrote:
> This is done on HEAD: patches welcome for below to expedite removal of
> ap[ru]-config.
> 
> > The AP?_FIND_AP? macros in find_ap?.m4 need to be adjusted to take a
> > minimum required library version argument, there's probably more...

Would it be okay to make it take just a library version argument, no
"minimum required"?  It means if an application wants to work against
multiple major versions of APR, it has to implement its own fallback
logic.


Mime
View raw message