apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bhuvan Rachamreddy <Bhu...@Peakstone.com>
Subject RE: building APR on windows
Date Tue, 18 May 2004 18:05:32 GMT
I figured out what happened. The problem was because of the way I had
unzipped .gz file. I used mksnt's uncompress and that caused the problem.
So, I had to unzip it on unix box (or I could have got cygwin tools or
updated mksnt for Windows) and then transferred the tar file to Windows
machine and opened it. It works file now. I could compile and build libs as
needed.
 
Thanks Amit and others who had given their thoughts.
 
Bhuvan

-----Original Message-----
From: Amit Athavale [mailto:amit_athavale@persistent.co.in]
Sent: Monday, May 17, 2004 10:29 PM
To: Bhuvan Rachamreddy
Cc: 'dev@apr.apache.org'
Subject: Re: building APR on windows


Missing windows style newline characters ?

Bhuvan Rachamreddy wrote:


Hi, 

I tried to build APR on windows from downloading the source from one of the
mirror sites. I got all the supporting utilities set up and tried to build
APR by opening apr-util/aprutil.dsw. But it didn't show any associated
projects. Opening .dsp files (aprutil or libaprutil) didn't help the build
process either. Just wanted to know if I am missing something here. Please
let me know of FAQ site fo APR.

Thanks 
Bhuvan 



Mime
View raw message