apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: what about 2.1.0 ?????
Date Fri, 16 Jan 2004 18:48:27 GMT
At 08:41 AM 1/16/2004, G√ľnter Knauf wrote:
>Hi,
>> What ship?  Did 2.1.0 actually go anywhere?  Seems from the folks
>> complaining that they didn't feel we ever released it.
>correct - but I believe Justin meant APR 1.0 and not httpd...
>and with APR I've the same feeling than he:
>all those doing development fetch from CVS, and therefore they are on APR 1.0 and httpd-2.1-dev...
>so people have already started to rely on 1.0 version; I self patched mod_jk / mod_jk2
recently to work with APR 1.0, and others did probably with other 3rd party mods...

Although it is late, a relatively small number of boxes would be affected...

... should we modify the installed library name libapr-1.so to designate that the
user is running a dev (non-release) version when using an arbitrary CVS 
checkout?  Something like libapr-dev-1.so?

This would prevent production applications from linking against a (potentially)
unstable code point.

Bill



Mime
View raw message