apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jus...@erenkrantz.com>
Subject Re: what about 2.1.0 ?????
Date Fri, 16 Jan 2004 16:12:58 GMT
--On Friday, January 16, 2004 3:41 PM +0100 G√ľnter Knauf <eflash@gmx.net> 
wrote:

> correct - but I believe Justin meant APR 1.0 and not httpd...
> and with APR I've the same feeling than he:
> all those doing development fetch from CVS, and therefore they are on APR
> 1.0 and httpd-2.1-dev... so people have already started to rely on 1.0
> version; I self patched mod_jk / mod_jk2 recently to work with APR 1.0, and
> others did probably with other 3rd party mods...

Exactly.  When we bumped to 1.0 in CVS, we had to do a number of fixes in 
Subversion to allow it to work with 1.0.  -- justin

Mime
View raw message