apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan Bloom" <...@covalent.net>
Subject RE: POLL havoc
Date Thu, 11 Jul 2002 19:58:49 GMT
Yes, that is enough.  The changes are done, and since Mac OS/X is using
the standard Unix version, you shouldn't be having any problems.  Make
sure that your Makefile in poll/unix references pollacc.lo, because it
doesn't look like it does.

Ryan

> I do
> 
> 	make distclean && cvs update && ./buildconf && ./configure &&
make
> 
> is that enough ?
> 
> Dw
> --
> Dirk-Willem van Gulik
> 
> On Thu, 11 Jul 2002, Ryan Bloom wrote:
> 
> > Did you re-run ./configure?
> >
> > Ryan
> >
> > ----------------------------------------------
> > Ryan Bloom                  rbb@covalent.net
> > 645 Howard St.              rbb@apache.org
> > San Francisco, CA
> >
> > > -----Original Message-----
> > > From: Dirk-Willem van Gulik [mailto:dirkx@webweaving.org]
> > > Sent: Thursday, July 11, 2002 1:24 PM
> > > To: dev@apr.apache.org
> > > Subject: POLL havoc
> > >
> > >
> > > Are the poll changes done (cvs update of 20.20 UTC):
> > >
> > > 	/usr/bin/ld: Undefined symbols:
> > > 	_apr_poll_revents_get
> > > 	_apr_poll_setup
> > > 	_apr_poll_socket_add
> > > 	_apr_poll_socket_clear
> > > 	_apr_poll_socket_mask
> > > 	_apr_poll_socket_remove
> > > 	_apr_socket_from_file
> > >
> > > and should I go try and fix the above on BSD/MacOSX - or did I
catch
> > > things in the middle of an update sequence ?
> > >
> > > DW.
> >
> >
> >



Mime
View raw message