apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject Re: [PATCH] apr_file_setaside
Date Sun, 30 Jun 2002 01:17:38 GMT
On Sat, 29 Jun 2002, Brian Pane wrote:

> Which dup() do you mean: the dup(2) or the naming convention of
> using "_dup*()" for this family of apr_file_t functions?

Sorry, I should have been more precise.  apr_file_dup() was what I was
referring to.

On second thought though, I suppose I wouldn't object to
apr_file_setaside() if we changed apr_mmap_dup() to be apr_mmap_setaside()
as well... would that make sense?  I'm just looking for consistency here,
not objecting to the concept.


View raw message