apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Fenlason" <jfenla...@ptc.com>
Subject Building apr-util with ldap support
Date Mon, 24 Jun 2002 20:08:13 GMT
I'm trying to build apr-util with ldap support so I can try to get ldap
authentication working with Apache2.  I working on a Solaris 2.8 box, with
Apache2.0.39, and the Netscape ldap sdk.  I set the --with-ldap-include
and --with-ldap-lib parameters when running configure.  What is the value
of --with-ldap be?  Configure, make and make install all run without errors,
but when I try to compile the httpd-ldap code, it gives me an error saying
the apr-util needs to be compiled with ldap support.  Would anyone have any
ideas about what I'm doing wrong?  I think that I have the right Netscape
libraries, but I had a hard time finding any, so maybe I have the wrong
ones.  Does anyone know where I could make sure that I have to correct ones?
Any help would be greatly appreciated.  Thanks in advance.
,
Josh.


Mime
View raw message