apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Bannert <aa...@clove.org>
Subject Re: apr_time_t --> apr_time_usec_t
Date Mon, 10 Jun 2002 23:14:14 GMT
On Mon, Jun 10, 2002 at 03:57:29PM -0700, Justin Erenkrantz wrote:
> How about using the value we already have:
> 
> typedef apr_int32_t apr_short_interval_time_t;

Unfortunately, that type still has units of milliseconds.

Seems like Roy needs an "apr_seconds_t", and apr_short_interval_time_t
should be renamed "apr_milliseconds_t".

-aaron

Mime
View raw message