apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@attglobal.net>
Subject Re: can we require libtool 1.4 ?
Date Tue, 14 May 2002 15:09:13 GMT
Jeff Trawick <trawick@attglobal.net> writes:

> > The simple answer is to require libtool 1.4.
> 
> Two concerns:
> 
> 1) libtool 1.4.2 fails on HP-UX.  One of the Apache tarballs was
>    created with libtool 1.4.2 but it didn't work on HP-UX.  Maybe
>    1.4.x works on HP-UX.

I was unable to recreate any problems this a.m. with libtool 1.4.2
with current Apache et al on HP-UX 11.  I sent a note to the person I
thought had mentioned the problem to see if it really was a problem
(maybe I didn't do whatever makes it break).

-- 
Jeff Trawick | trawick@attglobal.net
Born in Roswell... married an alien...

Mime
View raw message