apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sascha Schumann <sas...@schumann.cx>
Subject Re: can we require libtool 1.4 ?
Date Tue, 14 May 2002 14:56:29 GMT
On Tue, 14 May 2002, Aaron Bannert wrote:

> On Tue, May 14, 2002 at 12:44:33AM -0700, Greg Stein wrote:
> > libtool 1.3 has problems with intra-library dependencies. This is making
> > some of the dependency stuff in apr(-util) a bit more complicated than it
> > needs to be.
> >
> > The simple answer is to require libtool 1.4.
>
> Are there any platforms do _not_ support libtool 1.4 or have problems
> with it? What about specific versions of 1.4 (like 1.4.2 on AIX for
> example)? If so, I don't want to get in to the version nightmare that
> projects like PHP have gotten themselves in to. OTOH, if we can minimize

    Could you elaborate?

    - Sascha                                     Experience IRCG
      http://schumann.cx/                http://schumann.cx/ircg


Mime
View raw message