apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Garrett Rooney <roo...@electricjellyfish.net>
Subject Re: can we require libtool 1.4 ?
Date Tue, 14 May 2002 18:49:18 GMT
On Tue, May 14, 2002 at 11:48:06AM -0700, Greg Stein wrote:

> > The FreeBSD ports tree doesn't yet support libtool 1.4 (it's an
> 
> 'ports' may not have it, but libtool 1.4 works fine on FreeBSD. Ben
> Collins-Sussman and yourself build Subversion on FreeBSD all the time, and
> that requires 1.4.
>
> >...
> > no problem with just installing it yourself.  Requiring 1.4 means that
> > anyone developing on FreeBSD will have to install a custom libtool,
> > which is irritating, but not a show stopper.  It will create some
> 
> Right.
> 
> > problems with the way the current FreeBSD port of apr works, but
> > nothing unsolvable (i think).
> 
> Then we'll simply need to fix the APR port, huh? :-)

i'll start messing around with it as soon as the change is made.  it
shouldn't be all that hard to make it work.

-garrett 

-- 
garrett rooney                    Remember, any design flaw you're 
rooneg@electricjellyfish.net      sufficiently snide about becomes  
http://electricjellyfish.net/     a feature.       -- Dan Sugalski

Mime
View raw message