apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: can we require libtool 1.4 ?
Date Tue, 14 May 2002 16:47:05 GMT
Aaron Bannert wrote:
> 
> PHP seems to require a magic combination of versions for libtool,
> autoconf, and automake that allow it to build properly, and can on
> occasion freak out if you don't have the right combo (Cliff, what is
> up with your slackware?).

For what's it's worth, that's not been my experience. Assuming that
the actual packages themselves work individually, I've not seen any
dependencies other than the 1.4.2 one for libtool.

-- 
===========================================================================
   Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
      "A society that will trade a little liberty for a little order
             will lose both and deserve neither" - T.Jefferson

Mime
View raw message