apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: can we require libtool 1.4 ?
Date Tue, 14 May 2002 12:12:57 GMT
Greg Stein wrote:
> I think it would simplify our life, and give us proper dependencies, yet not
> cause any undue burden (libtool 1.4 has been out for a long while now...)
> >From IRC, I already have a +1 from Justin and Sander. So I'd say we have
> enough positive traction for the move. But does anybody see any *problems*
> or have a reason to *not* require 1.4 ?

I'm a ++1 on requiring 1.4.x as a minumum. From all accounts, the
libtool to be shipped with OSX 10.2 will *still* be 1.3-based, but
the various 1.4.2 Darwin builds (like Pier's) work just fine. Also,
IIRC, doesn't PHP since like 4.1.x require 1.4.2 ?

   Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
      "A society that will trade a little liberty for a little order
             will lose both and deserve neither" - T.Jefferson

View raw message