apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@attglobal.net>
Subject Re: Problem building on Tru64 with 2.0.35 w/ suggested change
Date Tue, 09 Apr 2002 19:05:19 GMT
"David Hill" <ddhill@zk3.dec.com> writes:

> Hi all,
>         Building on Tru64 was broken with 2.0.35 (worked in 2.0.32).
> Compiling libapr fails because ld is called with -pthread instead of
> -lpthread.  A suggested change is presented below that fixes it on
> Tru64. Not sure if the clause that follows my additions are still
> required for some other platform or if some other checking needs to be
> done to just do my change for Tru64.

Dave:

For the moment, ignore the possibly-bogus libtool that's in the
tarball and try installing your own libtool (if it isn't already
installed) and run ./buildconf before ./configure.

I build successfully on Tru64 (hudson) all the time using that
mechanism (though I don't start with a tarball, so your verification
will be helpful).

-- 
Jeff Trawick | trawick@attglobal.net
Born in Roswell... married an alien...

Mime
View raw message