apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@attglobal.net>
Subject Re: cvs commit: apr/network_io/unix sa_common.c sockets.c
Date Thu, 28 Mar 2002 20:16:13 GMT
Kevin Pilch-Bisson <kevin@pilch-bisson.net> writes:

> On Thu, Mar 28, 2002 at 06:17:02PM -0000, trawick@apache.org wrote:
> >   
> >   prototypes for the new function -- apr_set_sockaddr_vars() --
> 
> Wouldn't apr_sockaddr_vars_set be a more consistent name for the function?

It would be more consistent with the names of APR APIs, but this isn't
an API.  I considered such a name before committing, but it seemed
uninteresting given given the lack of consistency in the names of other
helper functions.

But stupidly I've spent more time on this e-mail than it would take to
make the change so I'll do it (and update my patches for OS/2 and
Win32) :)

-- 
Jeff Trawick | trawick@attglobal.net
Born in Roswell... married an alien...

Mime
View raw message